Archiv | Impressum | Datenschutz
27. August 2007
Nerd 2.0

WordPress: Auf den Wurm folgt das Update!

Wieder ist ein WordPress Update erschienen. Das Besondere ist aber nicht die schöne Versionsnummer (2.2.2) sondern auch das erst von einem Entwickler ein “gutartiger Wurm” veröffentlicht wurde, der diese Sicherheitslücke geschlossen hat. Da das Update ncoh weitere Bugs behebt kann ich jedem das Update nur ans Herz legen.
Eine weitere Besonderheit sind aber auch die sich geänderten Systemanforderungen. So wird für WordPress Version 2.2.2 nun PHP 4.2 vorausgesetzt, was aber eigentlich bei keinem Webhoster auf Probleme stoßen sollte.

Zum Download:
DE-Version (Upgrade Paket*), Orginal-Version

Quellen:
WordPress.de
WordPress.org

Ähnliche Beiträge:
Neue Sicherheits- und Bugfixe für WordPress
Dringendes WordPress-Update
WordPress, Oh WordPress!
Bugfixrelease für WordPress
Neues WordPress Sicherheitsrelease

Kommentieren